Hola Invitado, si estás leyendo esto significa que no estás registrado. Por favor tómese un segundo, HAGA CLIC AQUÍ para registrarse y en unos sencillos pasos, usted podrá disfrutar de todas las características de esta excelente comunidad y recuerde presentarse para conocerte.
Cima - Marpel

Lista de Usuarios Mencionados

Resultados 1 al 8 de 8

Tema: Fallo sensores turbo HDJ 200 “Carbonilla”

  1. #1
    HDJOTERO JUNIOR Avatar de alandalus4x4
    Fecha de Ingreso
    15 may, 09
    Vehiculo:
    HDJ 100
    Ubicación
    Ogijares - Granada
    Mensajes
    9
    Agradecimientos: 0
    Citado en
    2 Mensaje(s)

    Fallo sensores turbo HDJ 200 “Carbonilla”



    Hola , he comprado un 200 con 160.000 km reales que da un fallo en los sensores de los turbos y de vez en cuando se pone en modo averia. Tras pararlo y reposar arrancas y vuelve a la normalidad.Todo apunta a un acumulo de carbonilla. Alguien por aqui que haya tenido averia similar? Algun consejo sobre aditivos para descarbonizar ? Gracias !!

  2. #2
    HDJOTERO INICIADO
    Fecha de Ingreso
    23 ene, 17
    Vehiculo:
    HDJ80
    Mensajes
    244
    Agradecimientos: 44
    Citado en
    27 Mensaje(s)
    Muy buenas

    Existe una máquina y aditivo de la marca Xenum, el cual, se inyecta directamente a la admisión o entrada del colector, para la limpieza de éste

    Tuve que hacerlo en un 200, des-montando el intercooler y las 2 EGRs, poniendo a cada lado de bancada el restrictor que necesita la máquina para añadir el producto descarbonizante (i-flush) y gastar 4 botes de producto, pero el resultado fue muy muy positivo

    Usamos la máquina cada vez más a menudo, pues los motores, cada vez se ensucian más en ésta parte por las normas anticontaminación

    Los resultados dependen en gran medida del tipo de "coque" que tenga el colector y material de éste
    Si está ya demasiado rígido (color brillante) o el colector es de plástico, los resultados no son buenos, o por lo menos, no lo suficientemente eficaces

    Con el 200 el resultado fue más que satisfactorio y sólo lo he probado una vez en éste motor. Los problemas de presión de turbo y humos pasaron a la historia

    En cambio, en los X5 4.0d de BMW, nunca logramos una limpieza suficiente y tenemos que des-montar el colector, para terminar el proceso para dejarlo correcto (por ejemplo)

    Busca un taller cercano que disponga de esta máquina en la página de XENUM, o enviales un mail para que te faciliten la información
    Yo estoy en Guipúzcoa concretamente

    Tienen una variedad de productos BRUTAL

    Si tienes dudas, escríbeme un privado y nos ponemos en contacto

    Saludos



    Enviado desde mi Moto G (5S) mediante Tapatalk

  3. #3
    HDJOTERO EXPERTO Avatar de fleker
    Fecha de Ingreso
    08 mar, 12
    Vehiculo:
    HDJ 100
    Ubicación
    Badalona ( Barcelona )
    Mensajes
    1.715
    Agradecimientos: 632
    Citado en
    63 Mensaje(s)
    Cita Iniciado por alandalus4x4 Ver Mensaje
    Hola , he comprado un 200 con 160.000 km reales que da un fallo en los sensores de los turbos y de vez en cuando se pone en modo averia. Tras pararlo y reposar arrancas y vuelve a la normalidad.Todo apunta a un acumulo de carbonilla. Alguien por aqui que haya tenido averia similar? Algun consejo sobre aditivos para descarbonizar ? Gracias !!
    Les has pasado el tech ? Tienes identificado el problema ?
    Marruecos Vive4x4 : www.vive4x4.com :
    Tienda Ortofotos Vive4x4 : mapas.vive4x4.com :

  4. #4
    HDJOTERO JUNIOR Avatar de alandalus4x4
    Fecha de Ingreso
    15 may, 09
    Vehiculo:
    HDJ 100
    Ubicación
    Ogijares - Granada
    Mensajes
    9
    Agradecimientos: 0
    Citado en
    2 Mensaje(s)
    Antes de nada muchisimas gracias por las respuestas.

    He probado el coche de Madrid a Granada y solo falla cuando le aprietas y lo subes por encima de 2800 rpm. A 2000 no falla en 300 km al menos. Cuando falla lo que el cohe hace es que salta una alarma y pierde potencia. Os pongo foto del tablero con la alarma y tres paginas de diagnostico del taller.
    Archivo Adjunto 17692

    Archivo Adjunto 17693

    Archivo Adjunto 17694

    Archivo Adjunto 17695

    He pensazo comenzar cambiando filtro de arie y gasoil y quitando el intercooler y accediendo a la caja de los colectores de admision y limpiandola a mano. Luego habia pensado utiliazar un liquido muy bueno para descarbonizar de los que se le echan al deposito de combustible y tambien un spray en la admision de los que limpian los turbos.

    Como lo veis?

  5. #5
    HDJOTERO EXPERTO Avatar de fleker
    Fecha de Ingreso
    08 mar, 12
    Vehiculo:
    HDJ 100
    Ubicación
    Badalona ( Barcelona )
    Mensajes
    1.715
    Agradecimientos: 632
    Citado en
    63 Mensaje(s)
    Cita Iniciado por alandalus4x4 Ver Mensaje
    Antes de nada muchisimas gracias por las respuestas.

    He probado el coche de Madrid a Granada y solo falla cuando le aprietas y lo subes por encima de 2800 rpm. A 2000 no falla en 300 km al menos. Cuando falla lo que el cohe hace es que salta una alarma y pierde potencia. Os pongo foto del tablero con la alarma y tres paginas de diagnostico del taller.
    Archivo Adjunto 17692

    Archivo Adjunto 17693

    Archivo Adjunto 17694

    Archivo Adjunto 17695

    He pensazo comenzar cambiando filtro de arie y gasoil y quitando el intercooler y accediendo a la caja de los colectores de admision y limpiandola a mano. Luego habia pensado utiliazar un liquido muy bueno para descarbonizar de los que se le echan al deposito de combustible y tambien un spray en la admision de los que limpian los turbos.

    Como lo veis?
    Yo comenzaría llevándolo a la Toyota para que le pasen el diagnóstico o bien alguien que te lo pueda pasar y ver qué error te marca ... si no dice nada claro pues empezar a probar lo que comentas.

    Ya sabías lo del error antes de comprarlo ?
    Marruecos Vive4x4 : www.vive4x4.com :
    Tienda Ortofotos Vive4x4 : mapas.vive4x4.com :

  6. #6
    HDJOTERO EXPERTO Avatar de VIPER
    Fecha de Ingreso
    30 mar, 09
    Vehiculo:
    HDJ 100 / VDJ 200
    Ubicación
    MELILLA.............Sol de España en Africa
    Mensajes
    2.512
    Agradecimientos: 206
    Citado en
    28 Mensaje(s)
    Buenas tardes yo como te ha comentado el compañero Fleker, pasaría por un taller de confianza y que le enchufaran el Tech a ver que canta.


    Señor de las arenas,su habitat.........las Dunas.

  7. #7
    HDJOTERO JUNIOR Avatar de alandalus4x4
    Fecha de Ingreso
    15 may, 09
    Vehiculo:
    HDJ 100
    Ubicación
    Ogijares - Granada
    Mensajes
    9
    Agradecimientos: 0
    Citado en
    2 Mensaje(s)
    Hola ya le han efectuado todas las diagnosis en el concesionario Toyota , inclusive han quitado palier y amortiguador izquierdo para acceder a un conector y hacer otra diagnosis. Me dicen que hay que sustituir el turbo de la bancada 2 que es el del lado del conductor ya que el fallo lo da el motor paso a paso de la geometria. Como lo veis? La broma son 5500 euritos de nada.....

  8. #8
    Administrador Avatar de mesjor
    Fecha de Ingreso
    04 dic, 08
    Vehiculo:
    HDJ 100
    Ubicación
    Olazti (Navarra)
    Mensajes
    7.106
    Agradecimientos: 842
    Citado en
    163 Mensaje(s)
    Vete a un taller bueno, no te fies de lo que diga la toyota, que en muchos sitios son sólamente cambiapiezas.

    Por cierto, hace cuánto que tienes el 200? por el tema de la garantía.

    SL2
    HDJ 80 Octubre 1990 "el 5º abuelete", se ha ido a Etxarri
    HDJ 100 Nov 2000 Manual y neumática, a ponerlo bonito

Temas Similares

  1. sensores presion neumaticos
    Por grizzly en el foro General
    Respuestas: 6
    Último Mensaje: 31/08/2013, 01:26
  2. SENSORES AMORTIGUACION DEL 100
    Por camperito en el foro MECÁNICA LAND CRUISER 100 SERIES
    Respuestas: 10
    Último Mensaje: 22/05/2013, 11:28
  3. HDJ 80 24V. Sensores ABS
    Por Ildejt en el foro MECÁNICA LAND CRUISER 80 SERIES
    Respuestas: 10
    Último Mensaje: 21/03/2013, 23:08
  4. UBICACIÓN DE SENSORES MOTOR EN HDJ-100
    Por Basko en el foro MECÁNICA LAND CRUISER 80 SERIES
    Respuestas: 7
    Último Mensaje: 29/12/2010, 23:52
  5. Instalacion sensores traseros
    Por Faklee en el foro BRICOLAJE
    Respuestas: 4
    Último Mensaje: 02/03/2010, 11:07

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •